Operation cloud issues
Incident Report for Easysize
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 15:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 11:14 UTC
This incident affected: Size API and Tracking API.