Server upgrade
Incident Report for Easysize
Resolved
This incident has been resolved.
Posted 6 months ago. May 30, 2018 - 08:22 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. May 29, 2018 - 20:00 UTC
Monitoring
We are undergoing server upgrades, therefore the services can experience some slower performances/downtimes
Posted 6 months ago. May 29, 2018 - 14:40 UTC
This incident affected: Size API and Tracking API.